Alethzero building error

cinst -pre alethzero




alethzero-stable is not installed. Installing...
2015-05-21 01:13:30,042 [INFO ] -
AlethZero-Stable v0.8.2.54
2015-05-21 01:13:30,105 [INFO ] - The package AlethZero-Stable wants to run 'chocolateyInstall.ps1'.
2015-05-21 01:13:30,106 [INFO ] - Note: If you don't run this script, the installation will fail.
2015-05-21 01:13:30,107 [INFO ] - Note: To confirm automatically next time, use '-y' or consider setting
'allowGlobalConfirmation'. Run 'choco feature -h' for more details.
2015-05-21 01:13:30,122 [INFO ] - Do you want to run the script?
2015-05-21 01:13:30,123 [INFO ] - 1) yes
2015-05-21 01:13:30,123 [INFO ] - 2) no
2015-05-21 01:13:30,124 [INFO ] - 3) print
2015-05-21 01:13:34,739 [ERROR] - Bad numeric constant: 7.
2015-05-21 01:13:34,740 [ERROR] - At C:\ProgramData\chocolatey\lib\AlethZero-Stable\tools\chocolateyInstall.ps1:1
2015-05-21 01:13:34,742 [ERROR] - 3 char:2
2015-05-21 01:13:34,743 [ERROR] - + 7 <<<< za x -aoa -y -o"$env:ProgramFiles\$packageName\" "$destination"
2015-05-21 01:13:34,744 [ERROR] - + CategoryInfo : ParserError: (7:String) [], ParseException
2015-05-21 01:13:34,745 [ERROR] - + FullyQualifiedErrorId : BadNumericConstant
2015-05-21 01:13:34,778 [ERROR] - The upgrade of alethzero-stable was NOT successful.
2015-05-21 01:13:34,781 [ERROR] - Error while running 'C:\ProgramData\chocolatey\lib\AlethZero-Stable\tools\chocolateyInstall.ps1'.
See log for details.
2015-05-21 01:13:36,798 [WARN ] -
Chocolatey upgraded 0/1 package(s). 1 package(s) failed.
See the log for details (C:\ProgramData\chocolatey\logs\chocolatey.log).
2015-05-21 01:13:36,799 [ERROR] - Failures:
2015-05-21 01:13:36,801 [ERROR] - - alethzero-stable

anyone know what causes this error and how to fix it?

Comments

Sign In or Register to comment.