Error 0xc0000225 Windows 10 HELP!!

m4ksherm4ksher Member Posts: 4
Forum,

My windows gives me bluescreen with the error 0xc0000225 every time when I start my miner. I tested all of my 6 cards individually and they just work fine. When I run one video card, it works fine but when I connect one more video card it gives me blue screen code 0xc0000225. I also try to reinstalled my windows with the build 1709 (twice!), but the problem still persist. I am running out of ideas 😫.

Thank you in advance.

Mobo: Asrock H81 Pro BTC
Powersupply: Corsair HX1200i
GPU: 6x 480 8gb
Memory: Crucial 4gb
SSD: Crucial 120gb
CPU: Intel Celeron G1840 2.80GHZ

Comments

  • asusrigasusrig Member Posts: 139
    How large is your virtual memory settings? You want to set that to 36GB or even 48GB. You could also run multiple sessions of claymore and isolate each card individually. You do that with the -di setting in Claymore. Read up about it.

    I have to do this with one of my rigs for a while now. I have 13 graphics cards in the rig w/ 7 Nvidia and 6 AMD cards. If I mine with all 6 AMD cards the rig crashes due to one of the GPUs causing issues. I figured out which one it was and then tried mining 5 AMD cards together and the problem GPU on its own and it worked. So go figure. Not sure why this is - must be one of the Windows updates for that specific rig. Though another rig that is practically identical does not have this issue. Windows 10 1709 for both.
  • Techman34Techman34 Member Posts: 405 ✭✭✭
    Go to SMOS man, best thing I ever did for all my rigs. I wrestled with Windows for 2 years before I finally got fed up. You will not regret it!
  • tygiacointygiacoin Member Posts: 2
    you should use linux
Sign In or Register to comment.