1 Gpu keeps crashing claymore miner and resets Afterburner

ILP911ILP911 Member Posts: 2
7 gpu miner on (6 msi armor rx570 and 1 asus strix 570 on m.2 to 4x pcie)
Gigabyte z270p-d3a with mining bios (all settings set for normal mining config, -- can't remember if its on gen1 or gen2)
4gb ram
2x 750 +gold psus (3 gpus and the system on 1 and 4 gpu on the other)
cards have been bios modded and are set(using MSI Afterburner) to 925v 1100 core and 1950 memory
Windows 10
Virtual memory at 30gigs
128g ssd

So I've been having a really frustrating problem lately. This miner has been functioning fine for about a month now. Recently after the Monero fork I tried switching but found it to be pretty much the same profitability so I switched back to Etherium mining. When I switched back it started giving me issues.

The miner will function fine for a while (anywhere from 10 minutes to 2 days) then my Strix 570 will crash the miner or make claymore restart. When this happens its MSI Afterburner settings get reset to stock (1300 clock and 1750 mem). All the other cards seem fine.
The system will either hang and search for a pool until I remote in and restart the miner
OR windows will crash.

I have reduced the overclocks to 1850mem clock and 1000core at 925mv just to see if it stables out but it doesn't.
I switched the m.2 connector and riser with my nvidia rig (same base setup) but it still gives the same issue.

Any help would be much appreciated


  • ILP911ILP911 Member Posts: 2
    Update: I tried lowering the volts cause a weird thing happened on my nvidia rig where it would crash with 7 gpus after months of mining. Figured out the psu's can no longer take 925 volts so lowered it to 875 and it seemed to fix the problem. (I don't know why though? the card only pulls 150v each so 4 should be 600 on a 750w should be more than enough)

    I lowered these to 865mv this seems to prevent afterburner from resetting, but now i get a new error after a few hours mining

    GPU6 just says can not load dag file after a while. I also notice that whenever I remote In I see multiple reloads of the dag file.
Sign In or Register to comment.