Mining rig restarts with 6 gpu, not 5.

Redstar1Redstar1 Member Posts: 24
So, I have 6 gpus, Asus Rx 580 Strix Gaming 8gb. The Psu I am using is this one:
https://www.bequiet.com/en/powersupply/1256

I believe the psu cant deal with 6 gpus and mobo etc, but I have undervolted the gpus, they are at 110w each. That plus the mobo, cpu and harddrive cant come up to 1000w? Or could it?

Doesnt seem to be riser problem, I have played around and tried to plug in and use different gpus in different risers. This only happens when I mine with 6 gpus OR if I dualmine.

Comments

  • Ericjh801Ericjh801 ✭✭ Utah, USAMember Posts: 370 ✭✭
    I would imagine you are pretty close on the PSU. Is that 110w each at the wall? Or in some program? I would recommend measuring at the wall with 5 of them mining and see what you are at.
  • Redstar1Redstar1 Member Posts: 24
    Thanks for the answer, the w is what I see on gpuz, havent checked it on the wall. But I suppose you are right, will buy another psu and dual connect them.
  • Ericjh801Ericjh801 ✭✭ Utah, USAMember Posts: 370 ✭✭
    Yeah what GPUZ says compared to what you are actually pulling are going to be quite different. I would guess adding another PSU will take care of it and it will also let you even out the system more and put 3 on each or something. I run dual 750's with my 8 card setups. No issues yet.
  • Redstar1Redstar1 Member Posts: 24
    Will buy a 550w or a 650w, should be enough for two cards. And the 1000w one for the other four plus mobo and so on.
Sign In or Register to comment.