Claymore 6 GPU Glitch/Error Please Help

SkirganaitorSkirganaitor Member Posts: 17
edited January 2018 in Mining
I was running my rig with 5 gpus for the last week, but then i got a new mother board and that fixed the issue that i had with the 6th card not being recognized, but now when i run claymore to mine with the 6th card connected it gives me a error that tells me it cant run the dag on 1 card. This glitch kept happening whenever i would try, and it would always be a random card that would be turned off by claymore. I tried adding another psu but that didn't fix it either so i don't know what to do.
Post edited by Skirganaitor on


  • Wasp0Wasp0 Member Posts: 49
    How much Memory you got in your system (Not GPU Mem, but system board Memory)? I had similar issue where claymore reported error that it could not create Dag for 1 of the cards (Random card, but always just one). I tried mining with simpleminer (Linux based system, and it worked fine on all 6 cards and that uses same Claymore software), so i knew it had to be associated to MS Windows. Mate of mine lent his 8Gb strip and i replaced my 4Gb strip and hey presto all working as normal in Windows. Ordered an extra 4Gb strip slapped that it (Had to return mates 8gb strip) and all is well.

    Everywhere you read it says 4Gb is enough, and indeed many people who answered my thread on here said they are happily using 4Gb, so if you have an extra mem chip that is compatible with what you have already slap it in and try my cure.
  • SkirganaitorSkirganaitor Member Posts: 17
    The weird thing though, is that i already have 8Gb in there
  • eforiuseforius Member Posts: 17
    You can check the Pagefile to be 16Gb
Sign In or Register to comment.