Having hard time to get a stable Hash. Lost profit :(

goodonegoodone Member Posts: 5
edited January 2018 in Mining
Been trying to fix this for several days but things just going bad. It used to be 2 GPU now added another one. 2x gtx 1060 6gb and gtx 1060 3gb. But not yet able to make it stable. :disappointed: I wished someone enlighten me to fix this problem and help me out :( . I tried claymore, ethminer. But same for both. I am new to mining. Only following guides to setup. All 3 connected using a riser. Reported hash rate 59 total. 23 per 6gb and 13mh per 3gb.

OS: windows 10
Latest driver.
Using msi afterburner


Comments

  • goodonegoodone Member Posts: 5
    Added 1 more GPU now. But still not stable. :(
  • hankzetankhankzetank Sweden Member Posts: 53
    try 125+ core and 600+ memory and powerlimit set to 75% with msi afterburner
  • goodonegoodone Member Posts: 5
    edited January 2018

    try 125+ core and 600+ memory and powerlimit set to 75% with msi afterburner

    Hi, :) I will try out these adjustment and will leave my feedback asap.
    Something I should note that, if I increase the core clock then it doesn't make any changes on hash rate. But if I increase Memory clock then it gets more hash rate. Should I decrease core clock below to -300 and save up power and limit powerlimit to 65%?
    Post edited by goodone on
  • hankzetankhankzetank Sweden Member Posts: 53
    goodone said:

    try 125+ core and 600+ memory and powerlimit set to 75% with msi afterburner

    Hi, :) I will try out these adjustment and will leave my feedback asap.
    Something I should note that, if I increase the core clock then it doesn't make any changes on hash rate. But if I increase Memory clock then it gets more hash rate. Should I decrease core clock below to -300 and save up power and limit powerlimit to 65%?
    Dont do that, you need higher core to hold up the memory :smile:
  • goodonegoodone Member Posts: 5
    edited January 2018

    goodone said:

    try 125+ core and 600+ memory and powerlimit set to 75% with msi afterburner

    Hi, :) I will try out these adjustment and will leave my feedback asap.
    Something I should note that, if I increase the core clock then it doesn't make any changes on hash rate. But if I increase Memory clock then it gets more hash rate. Should I decrease core clock below to -300 and save up power and limit powerlimit to 65%?
    Dont do that, you need higher core to hold up the memory :smile:

    Hi mate, Here's the report after applying those settings. Something heavily wrong I think. My PSU is Thermaltake 730sps yesterday before adding one more GPU it was using a fixed rate of watt around 340+/- but now I am started to noticing that it consuming an unstable watt. Like jumping up and down. from 250watt to 550watt. Monitoring via Energy Monitor tool. Any help would be appreciate :( why this happening.

    GPU:
    1x Zotac Amp edition 1060 3gb : +120Core clock, +600 Memory Clock, 75% Power Limit, 80C temp.
    3x Asus Strix Direc CU OC 1060 6gb : +120Core clock, +600 Memory Clock, 75% Power Limit, 80C temp.

    My rig PSU connected in this direction:
    I am running 2 PC using a primary non-brand power cord then connected it to a wifi energy monitor app then from that non-brand power cord I have connected another branded power cored and in that power cored I have added a hardware energy monitor and on that monitor, I have the PSU connected. the reported voltage at the final monitor is same as wall power cord. 210v to 222v. I don't think it because of the volt. As I am running so many appliance and 3 other computer.



  • hankzetankhankzetank Sweden Member Posts: 53
    Do the cards get hotter? Maybe set the fans manual so you get the temps lower. Cards start throttling if they get to hot. If I remember right each card draws 90W from the wall. Try getting one card working first maybe.
  • goodonegoodone Member Posts: 5

    Do the cards get hotter? Maybe set the fans manual so you get the temps lower. Cards start throttling if they get to hot. If I remember right each card draws 90W from the wall. Try getting one card working first maybe.

    I have manually set all fan speed to 55c. They are just between 40c to 55c. Not much of hot there. I think it is something to do with the overclock. I now disabled 3gb one and using same 3x 6gb and reported hash rate is stable. Though Calculate hash rate is still doing the wave thing. Up Down. Is it a bad idea to have them set to 85watt each card?
Sign In or Register to comment.