Low hashrate with GTX 970 using Claymore

Sequoia93Sequoia93 Member Posts: 130
I am trying to setup my gaming rig to mine when I'm not using it, and its the first time I've tried mining with an Nvidia card. I am currently using Claymore 6.4 on Windows 10 and am only getting about half the hashrate I believe I should be. I have tried using both the latest drivers, and the driver suggested by Claymore, but they both give the same result (7-8MH/s). Anyone successfully mining with nvidia cards have any advice?


  • newmznewmz AustraliaMember Posts: 299 ✭✭✭
    i actually thought claymore didn't work at all with Nvidia cards. You need to use genoil's cuda ethminer, and probably don't use windows 10. There is some memory allocation issue in Windows 10. If I use my 970 in Win10 it gets (like you) about 7-8mh/s.

    At this stage, even if you got it working at 15mh/s it isn't really worth it.
  • cavkiecavkie Member Posts: 11
    I have gtx 970, drivers 347.52 and got 18 mh/s. Did you use miner from folder "cuda6.5"?
  • Sequoia93Sequoia93 Member Posts: 130
    @newmz Claymore's latest releases are nvidia compatible.

    @cavkie I tried 8,7.5,and 6.5 with no luck.

    I also just installed the windows anniversary update to update my WDDM from 2.0 to 2.1, which I;m told fixes it, but it didn't change a thing.

    I was unable to get Claymore to run with the 347.52 drivers at all. It just does not detect the GPU unless I have 368.88 or higher.
  • Sequoia93Sequoia93 Member Posts: 130
    Finally got it! I realized after your post @cavkie that I never ran the CUDA6.5 when I had 347.52 installed. Its all working great now.
  • csrcsr Member Posts: 1
    @Sequoia93 Glad it worked for you, may I ask how much mh/s you are getting with these cards after the fix
  • Spal92Spal92 Member Posts: 2
    I am having the same issue with my Asus GTX 970. Read all the forums, but cannot find solutions.
    Using Windows 7, Nanopool and Claymore v10.0 Tried different drivers such as 347.52, 347.88, got 3Mh/s with these, with the most recent driver I got 9Mh/s.
    Any suggestion?
Sign In or Register to comment.