Msi radeon rx580 gaming x 8G 24mh/s

aknightsaknights Member Posts: 3
Hi i can't get more than 24mh/s on my rx580.
I flashed the bios and strap 1750 to 2000 & 2250, set the core clock to 1370 and memory clock to 2150. I'm using claymore 10.0 and ethermine.org. Any suggestions to push these cards?

Thanks

Comments

  • cjclm7cjclm7 Member Posts: 77
    What you need is a proper BIOS file. If your memory is Hynix you will find it here: https://anorak.tech/t/msi-rx-580-gaming-x-8gb-hynix/6917/12 use "fr0sty" shared .rom

    With that .rom file you will get 31MHs

    I found it stable (running for days) with cclock 1125 and mclock 2125
  • aknightsaknights Member Posts: 3
    thanks cjclm7, I have flashed the bios with fr0sty .rom, now I'm getting a bit over 26 MHs, if I put your cclock 1125 and mclock 2125 it is very instable and the I drop to 24 MHs, I must miss something else in my settings,
    thanks anyway for putting me in the right direction.
  • cjclm7cjclm7 Member Posts: 77
    edited November 2017
    you're welcome, now your BIOS is ready for OC
    regarding next step (go from 26 to 31), my suggestions are (worked for me):
    - do not run MSI Afterburner
    - do not install Wattman (is optional when you install driver)
    - install original AMD driver optimized for blockchain
    - set the built in oc function only in Claymore (cclock and mclock)

    all this worked for me in Windows (now I moved to Linux).

    P.S.: all those advice above do not include undervolting techniques, I did not try yet so I cannot comment on power usage (I also did not buy yet the wall power measuring device ) but i am guessing that once you get to 31 then that will be your next step and then you can share your finding with us
  • aknightsaknights Member Posts: 3
    Thanks! I will try it tonight, i have been mining at 26 mhs stable for couple of days, thanks for those usefull advices :-)
Sign In or Register to comment.