ethOS Shows all 6 GPUs Mining - But 2 GPUs Show Nothing In "Show Miner" Output

jjackson83jjackson83 Member Posts: 2
edited September 2017 in Mining
This is a strange one that I'm hoping to get some clarification on. EthOS (updated to newest version) detects all 6 RX580s, and they're displaying hash values on the ethOS Dashboard. When I run "show miner" on all 6 GPU's, GPUs 1-4 show outbput/activity. GPUs 5 and 6 show nothing. The strange part is that Ethermine's detected hash value for my rig matches the combined hash rate of all 6 GPUs, which is what I would expect. I'm just not sure why no activity is being displayed in the "Show Miner" log, and want to confirm that they are actually mining.

Current Steps Taken:

1. Scoured the forum and Google for guidance. I like to do my research first before asking the community, but I apologize if this seems newbie-ish.
2. MOTHERBOARD: BIOSTAR TB250-BTC Pro - Flashed BIOS to newest version; tried numerous BIOS configurations (e.g. Gen1, Gen2, disabled HD Audio, and Internal Graphics; MB does not have "Above 4G" option)
3. GPUS: 6x PowerColor VGA - AXRX580 (Also have 6x 1070's but have to configure a separate rig for those, right?)

How can I confirm that all 6 GPU's are in fact mining in the pool? All of my observations are leading me to believe they are, except for the absence of activity in the Show Miner output on 2 cards only. I appreciate any and all help.
Post edited by jjackson83 on


Sign In or Register to comment.