Editing comment deleted the comment?

JvZJvZ Member Posts: 5
edited July 2017 in Meta
I was just posting my first comment, i noticed i wanted to add something and thus edited it, saved. Worked good, then i saw another minor change i wanted to perform, edited again and saved again (all within a minute's time). Now after the last save the post just completely disappeared from the discussion... Luckily i had copied most of the text (it was a long post) to my clipboard. But it was strange to see it disappear.
I've not tried to reproduce the issue.

I also tried to reload the page then, no change. Went back to google page where i found the discussion. Went forward to it again. and now the previous reply i was typing showed up, which already disappeared the first time. And thus not the one i was working on last. Bit confusing everything.
Post edited by JvZ on


  • JvZJvZ Member Posts: 5
    and again 2nd change my whole post disappeared....
  • ctp9ctp9 Member Posts: 10
    I can confirm - this happened to me also. I used the edit function to fix a typo, and then tried to edit my post again to fix formatting... and it just disappeared entirely.
  • mathias1974mathias1974 Member Posts: 4
    I think It is affection of anti spam settings.

    I have the same bug:
    I've posted a discussion, then edited it after a short period of time and saw a sign: "your post will be published after it will be approved".
    It is very-very strange behaviour.
    if I edit discussion with a large gap in time - all good.
    But I'm afraid to edit it because don't know which time window is "normal" between edits.
  • mathias1974mathias1974 Member Posts: 4
    edited August 2017
    Looks like for this filter "editing" is the same action as "creation" of posts - and it blocks a post and remove. It is the error.
Sign In or Register to comment.