can anyone help me out here ?

shubham7392shubham7392 Member Posts: 31

hardware composition
msi z270-a pro motherboard
8gb ram
i5 processor
1x rx580and 3x gtx1070
1300w psu

i am gettting this message again and again and the miner keep on restarting on it on

"GPU1 t=55C fan=100%, GPU2 t=54C fan=100%, GPU3 t=54C fan=100%
NVML: cannot get current temperature, error 999 (an internal driver error occurr
ed)
NVML: cannot get current temperature, error 999 (an internal driver error occurr
ed)
NVML: cannot get current temperature, error 999 (an internal driver error occurr
ed)
Socket was closed remotely (by pool)
ETH: Connection lost, retry in 20 sec...
GPU 2, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
GPU 2, GpuMiner kx failed 1
GPU 3, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
GPU 3, GpuMiner kx failed 1
GPU 1, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
GPU 1, GpuMiner kx failed 1
GPU 2, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
GPU 2, GpuMiner kx failed 1
GPU 2 failed
GPU 1, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
GPU 1, GpuMiner kx failed 1
GPU 2 failed
GPU 1 failed
GPU 1 failed
GPU 3, GpuMiner cu_k1 failed 77, an illegal memory access was encountered
GPU 3 failed
GPU 3, GpuMiner kx failed 1
GPU 3 failed
GPU1 t=42C fan=100%, GPU2 t=39C fan=100%, GPU3 t=40C fan=100%
WATCHDOG: GPU 2 hangs in OpenCL call, exit
WATCHDOG: GPU 2 hangs in OpenCL call, exit
WATCHDOG: GPU error, you need to restart miner :(
Restarting OK, exit..."

Comments

Sign In or Register to comment.