Simplemining OS no internet connection

hatemjapohatemjapo Member Posts: 8
Hello

After struggling getting my rig with 9x RX 560 and 2x RX 570 to work now there is the next problem...

First, i build my rig at home. I installed and configured the Simplemining OS. Struggled getting all 11cards to work.
After all worked and everything looked fine. I packaged everything and went to the place where i wanted my rig to be.

I connected everything and started it.
First error: "trying connect simplemining.net..."


Then the miner starts. And yeah its clear that it cant connect...


When i look at my mobo, i can see that my ethernet port is blinking red. I think that means smt is wrong...


What i have done so far:
*need to mention. That the rig is connected via ethernet directly to the modem/router from my provider

- I checked if the ethernet cable is working by connecting an other device. Also changed and tried the cable. Everything OK
- I checked If the port is working. changed the Port and cables. Everything OK
- I connected a ssd with windows 10 to the rig (and disconnected the usb with simplemining OS) and checked if it has Internet. It has internet and working perfectly. It also got an ip.
- I connected the usb again (disconnected the ssd) and typed "route -n" and this is whats coming out:

- i want to the modem/router site to check if the MAC adress is recognized. It is, and also providing an IP.

Now i dont know what to do. I need help.
What is the problem. What cant it connect to the internet?
Would reinstalling solve the problem??

Comments

  • hatemjapohatemjapo Member Posts: 8
    any tips may also help ~~~
  • Reinolds3Reinolds3 Member Posts: 9
    2 suggestions.
    1. Use another modem, and connect the cable from the modem to the rig. It could be that the modem, or most likely the router is seeing your rig as DDoS attack and killing it.
    2. The OS is messed up. Try burning the OS again and try it. Linux corrupts sometimes.


    Also what hashrate are you getting on your 560?
  • hatemjapohatemjapo Member Posts: 8
    Hi,
    yesterday i tried to configure my modem to let the rig online. Done whatever i could but still not working.
    i reinstalled the OS. But same error.

    I will buy and connect an other router (3g) so i have a completely new connection. Or maybe i will try to connect a router between them first.

    for the hashrate: 13.5 - 14Mh/s
Sign In or Register to comment.