EthOS GTX1060 (Hynix) overclocking and undervolting.

RobcisRobcis Member Posts: 23
Hi there.

Since Nvidia cards and their card overclocking is supported in the latest version of EthOS, I decided to give it a go. Unfortunately, I can not get it to overclock. I know that GTX1060 with Hynix memory is not a great card to overclock and typically runs at 15-16MH/s stock while mining ETH although people report getting them up to 18-19MH/s. I checked the base core and mem clocks by typing 'show stats' in the command line. As reported by the system, they run at 1923 core and 3802 mem by default. This is where it gets problematic. I edited my global config file and included 'global mem 3850' and to apply it typed 'putconf && ethos-overclock' in the command line to apply the settings. The system crashed a few minutes later. I assumed that maybe the numbers were too high and therefore tried to apply base clocks (as reported by the system). Rebooted and observed the hash rate. One of the cards had a slightly higher hash rate but the rest of them were down to 10 MH/s and a few minutes later the system crashed again. In fact, over the next hour or so I tried a zillion different values that included overclocking as well as underclocking and nothing worked. Every single time all of the cards started hashing, the system just froze. How does this make sense?

I also struggle to find how to undervolt the GPUs in EthOS. As per documentation, the command 'globalpowertune' for Nvidia cards refers to the watt limit. Could anyone elaborate on this?

It would be really helpful to see your GTX1060 (Hynix and others) EthOS config settings for both overclocking and undervolting.

Comments

Sign In or Register to comment.