Completely FUBAR'd somewhere

pjames2009pjames2009 Member Posts: 1
Got a single GTX 980 here only hitting 2.964 Mh/s, i've read on the forums people are hitting around 20 Mh/s - I've tried downloading Claymore's miner and using nanopool's config maker:

EthDcrMiner64.exe -epool -ewal 0x7c4e0c629d6be16974dc3a685a7c17c3c452a92c.RIG1/[email protected] -epsw x -mode 1 -ftime 10

i've looked through the forums and i've tried "nvidia-smi -ac 3505,1392" seting P0

Still no luck, i really cant see why this isn't working, I've also got afterburner installed.

Running Win 10 - sorry if this is a repeat, but i cant see where to go.

Any help would be appreciated and thanks in advance.


  • ThesicksignThesicksign Member Posts: 1
    Download Nvidia driver 347.52, download claymores dual miner and extract it. In the new folder, go to cuda6.5 and copy the files from there into the main claymore dual miner folder. Doing this fix it for me and I now get 17MH/s without any adjustments to my clocks. Also using GTX 980s and on windows 10. If that doesn't work, try repeat the process but copy the cuda7.5 files instead.
  • Gort040Gort040 Member Posts: 2
    Does anyone know a success method of getting genoils miner running on 980s? I have tried installing driver 347.88 as well as 350.12 and whenever I try to run genoil 1.17, or with cuda 6.5 i get a cuda driver is insufficient error. specifically CUDA error in func 'ethash_cuda_miner::getNumDevices' at line 112 : CUDA driver version is insufficient for CUDA runtime version.
Sign In or Register to comment.