Unable to change memory timeings

JohThaJohTha Member Posts: 4
Hi, I have 5 MSI RX 470 Gaming X 4G cards that I can't edit the timeing values of to make them mine faster. Whenever I do they look like this and stop working:


  • BiloutBilout Member Posts: 20
    did you patch the driver after flashing all cards ?
  • JohThaJohTha Member Posts: 4
    I tried uninstalling the drivers using DDU (http://www.guru3d.com/files-details/display-driver-uninstaller-download.html) and after it tried to reboot in safe mode it has started going black after bios has loaded. Unplugged all graphics cards and plugged the monitor in the motherboard, still black after bios has loaded.... Any thoughts?
  • JohThaJohTha Member Posts: 4
    edited July 2017
    Ok, I solved my second problem by removing the battery on the motherboard a minute, the bios then reset and it was able to start in safe mode which allowed me to uninstall my drivers. After that I had to set my bios settings again for the miner to be able to start with all 5 graphics cards.

    About the first problem: I installed display drivers version 16.11.5 and managed to flash the graphics cards, I am now getting 24.3 mh/s per card. I have seen people getting 28/card though.

    Thank you.
    Post edited by JohTha on
Sign In or Register to comment.