JAXX wallet sending issue

CelsiusCelsius Member Posts: 2
edited June 2017 in Projects
I am having a problem now for 3 days with sending and shifting crypto with JAXX windows version 2.1.13. I want to send gnt but I dont have enough ETH, so I want to shapeshift BTC into ETH, but it doesn't work. When I want to send BTC to the shapeshift adress (Shapeshift.io) or another adress, it also does nothing when I click on send. When I type the amount in the bar on JAXX, the dollar indication (in white) bellow does not change and the displays says $0.00. I have done a back-up, a reset of the cache, changed my fees from low to avarrage and back to low. I also have downloaded JAXX again but nothing worked.

I have installed the JAXX-app on my phone, but the strange thing is that my wallets are empty. I have restored my wallet and initialized it but it does not show my coins. I tried it again with the windows version on my dektop and 'surprisingly' here the coins are visible.

I have sent the JAXX supportteam multiple mails on Decentral, but unfortunately they are not answering my mail. I am not sure but I think it's a server problem, however I hope you guys can help me out.

Post edited by Celsius on


Sign In or Register to comment.