Totally new at this and seeking advice.. Bought ether before sync and can't access wallet..

squibbler00squibbler00 Member Posts: 2
I've been trying for two weeks to figure this out and I think I found a solution, but I want a second opinion. As I mention in the title, I bought an ether token using Mist before allowing it to sync, and I realize now that that was a mistake. Mist is constantly getting stuck syncing, I've tried on my Mac and on Windows, and also with Parity in the background on Windows. I've tried deleting the blockchain and starting over. I've waited up to ten days, wherein over 40gb were downloaded and it was still showing only 30% and downloading at a snail's pace. I'm a little frustrated, but here's what I want to do about it:

I created a wallet using MyEtherWallet, and when I put my backup keystore files from Mist in the MEW keystore folder, the ether shows up in the wallet. That seems to me to solve the issue in some respect - Can I know send the ether from MEW, or will that cause a problem because the ether was never officially sent to that wallet in the blockchain? If that is the case, is there any way to access my ether without having to sync Mist?

Please forgive my ignorance, I'm practically an infant when it comes to this stuff..


  • theneogeo1982theneogeo1982 Member Posts: 530 ✭✭✭
    If you have the coins in MEW you can send it to wherever you want ( provided you have enough for the gas ) Which it will show at the bottom of then transaction screen
  • squibbler00squibbler00 Member Posts: 2
    edited June 2017
    Thank you for the fast reply. To be sure, it won't matter that the token wasn't *sent* to that wallet, but inserted there using the keystore folder? No password is necessary to access it? I just don't want to try to send it and have it disappear somehow.
Sign In or Register to comment.