Asus RX 480 dual 8gb bios flash

eth_shiftyeth_shifty Member Posts: 52
Hi everyone, I am just getting back into mining and figured I'd test on my regular home PC running windows 7. I had an old R9 280x and am getting ~13 MH/s with a stock Claymore setup. I saw that the RX 480's get mid 20's and use less power, so I sprung for a ASUS rx480 8gb model. I was only able to get about 14.5 MH/s with the new rx 480. Something was obviously wrong. I tried multiple drivers but no luck. Attached are screenshots BEFORE I blew the poor thing up with a bad bios file. Wondering if anyone can spot what I was doing wrong (before the obvious bios snafu), and also if someone could toss me some breadcrumbs for some safe but more effective bios settings. I suppose in hindsight I should have left the bios alone since 14.5 MH/s was likely a hardware or driver issue. I'll bootstrap-slap the old bios back into the card if I can, which will take a bit so no rush!

I used to mine a few litecoins back in 2014. I recall you needed the SDK and had to properly init the miner using that environment. I couldn't find any reference to this in the FAQs, so is this still a thing?

Thanks in advance!

Best Answer

  • eth_shiftyeth_shifty Posts: 52
    Accepted Answer
    Sorry for the delay, I pretty much failed at flashing my card. Tried a few different operating systems and none can detect the card using ATIflash or ATIwinflash. Could be the motherboard - the ASUS M5 A97 board I'm using is pretty old. I updated to the latest BIOS, but that still dates it back at least a year. Figured there are too many variables involved to get assistance with that so I'm just waiting for my backordered 570's and 580's.

    I may take another stab at it when I get a spare moment. Right now, it's way too unstable to mine eth with. Even at the lowest intensity, it crashes windows within an hour. Oddly, world community grid at 100% GPU runs just fine, so it has something to do with eth and that mobo/card combo. Definitely not the power supply as I have a few spares and tried swapping that already.


  • eth_shiftyeth_shifty Member Posts: 52
    edited June 2017
    Well, rats..looks like a bad GPU. Managed to bootstrap the old ROM back into the GPU, and it throws down 22 MH/s on a Windows 10 barebones I tossed together with no special arguments to the miner. Would be OK with that but OS crashes within about 2 minutes. Played around with settings for a while and noticed it crashes around 72 degrees C like clockwork. Set Wattman to max 71C and power limit -10%. Added "-li 4 -ttli 70 -eres 4" to claymore start batch file. only getting 13-17MH/s but no further crashes.

    Question: On TechPowerUp GPU-Z, is it normal for GPU only power draw to fluctuate wildly from 30W to 130W? I can try to swap PSU tomorrow - think I'm burnt for today :)
  • eth_shiftyeth_shifty Member Posts: 52
    Still pecking at it, but managed to get a pretty stable 24 MH/s @ 71 to 72c. First off, Windows 10, or at least the various drivers that were on it caused some serious stability problems. Replaced it with fresh install of windows 8.1, and got a lot more stable, but still crashed when temps got above 75c. Ultimately, I wound up sacrificing a bit of PASC mining speed to stabilize the ETH mining by setting dcri to 15.

    So my current settings are:
    -tt 72 (basically will increase fan speed earlier to keep my temp down)
    -powlim -10
    -dcri 15
    -ttli 77 (insurance policy if fan dies or something)

    I'm going to keep at it, but hope this helps someone. If anyone has any other suggestions, let me know - I'm just getting back into things and really know next to nothing about the new graphics cards. Last time I mined was with R9 280's on CentOS.
  • bifgifbifgif Member Posts: 3
    I have that same card and am currently getting 26.5-27 MH/s drawing about 115W.
    I've been having a hard time finding a successful low power/high hashrate for this particular card. Have you had any luck since?
  • eth_shiftyeth_shifty Member Posts: 52
    Nope, but I haven't had any time to dedicate to it either. Setting voltage via batch arguments basically immediately crashes my rig, and I'm pretty much stuck between 22-24MH/s @ 70-100w. To be fair, I'm dual mining, which isn't a great test of my maximum eth hashrate at a given power. I will probably peck at it a bit on Monday again and let you know if I make any progress. Quick question, did you mod the bios?
  • bifgifbifgif Member Posts: 3
    I am now getting a pretty stable 27.5-28.5 MH/s with a modded bios. I'll find the link for you.
  • bifgifbifgif Member Posts: 3
    I tried another that supposedly has slightly higher hashrate but would restart when I started mining. This one was suggested and has been working well for me since.!M14GXLgS!n03dhVJZeHkTyFff48dpUqFE8hK3Rj0Ek7D8dcB7vMY
  • eth_shiftyeth_shifty Member Posts: 52
    I really appreciate it. I'll give it a shot on Monday!
  • jokerdudjokerdud Member Posts: 1
    @eth_shifty Any feedback from this?
Sign In or Register to comment.