Unable to unlock account

ribariba Member Posts: 5
I am using Ubuntu for mining and I created an account about a year ago with geth (no idea which version) and mined some ether to it. Since then I reinstalled and updated geth several times and now I am not able to unlock this account to send mined ether to my new wallet.
I tried fresh install of geth 1.5.4 and just copy the keystore file - I can see the accoutnt in the geth console and I also see correct balance but I am still not able to unlock it. I also tried to install geth on different Ubuntu machine, downloaded the whole blockchain but no luck.

How can I unlock this account? Do I need to use older version of geth?


  • bitmasterbitmaster Member Posts: 2
    It would be nice if people could actually get help around here eh! I can't access my account either, and I receive a password error on my etherwallet.com that says: Invalid password. Error: Decoded key mismatch - possibly wrong passphrase. For my 99% sure of password! Any other password receives a: Invalid password. Error: unable to decrypt data. Any ideas or experience with this?
  • IndianaIndiana Member Posts: 6
    . im getting the same error with my sons json file. a little different though. on myetherwallet the password he thinks is correct got the regular error. then tried 100 slight variations of the correct password one of them gave the error "Please enter a valid password. Error: Decoded key mismatch - possibly wrong passphrase" it was what we think is the correct password but typed out backwards. This actually may have been the original correct password. its up to half a million $$$ now, how high does this have to go before it becomes worth it to create a super quantum computer to crack this dam json? More info here https://www.reddit.com/r/ethereum/comments/69nyw9/two_different_errors_do_they_mean_the_same_thing/

    and here

  • UTlex92UTlex92 Member Posts: 8
    Can anyone answer the above questions? Would be very helpful.
  • danxdanx californiaMember Posts: 145 ✭✭
    To unlock your account using geth, add the --unlock wallet --password password.md

    Of course change the 'wallet' to your actual wallet and make a simple text file called password.md with your password in it.

    As far as the other two responses about the myetherwallet issues, I don't know what to tell you, I have my password. I guess that's why they say to not lose it. But at half a mil worth of ether in there, I'd work damn hard to figure it out or decrypt the key. I'm sure the encryption is insane, but for that kind of money it would be worth a shot. Hell, I'll give it a shot for a cut of the ethereum. :)

    noobpool.com A mining pool for everyone, even those who don't have a house full of mining rigs.
Sign In or Register to comment.