Claymore compatibility with

Mike_Nguyen53Mike_Nguyen53 Member Posts: 12
Hello all, I would really appreciate if someone could shed a light on this issue:

Issue: Claymore (version 9.4, 9.3, and also 9.1) does not recognize my GPUs and does not start mining.

Situation: I have 6 * Rx580. In order to install all 6 cards on my rig, I use the recommendation of this guy: https://www.youtube.com/watch?v=fTusQ0omj8M (That means now I have a mixed driver for my Rx580 cards).
For Claymore, I saw that they suggest to have only Crimson driver version 15.12. But I cannot have that version for my 6 cards.

Thanks in advance.

Best Answer

Answers

Sign In or Register to comment.