Recover stuck funds

tomlondontomlondon Member Posts: 31
I'm trying to use thre recover stuck fund process but it does not seem to be working.

when I upload the Json file it shows Unspent funds: 3.25788220 BTC.

then I enter a password and bit coint address click the check box but get a mesage saying The transaction could not be signed.
Please make sure you have entered a valid BTC address

Can anyone help?


  • VitalikButerinVitalikButerin Administrator Posts: 84 admin
    Can you open the console (shift+ctrl+I in chrome) and tell me what javascript error you get? Are you sure you're entering a bitcoin address and not an ethereum address?

    If nothing else works, then there is a more technical procedure that will very likely work:

    1. Download
    2. Go into the pyethsaletool directory, and run python getbtcprivkey -w /path/to/your/wallet.json
    3. You should get 64 hex characters out; this is your private key. Make a new wallet on and import this private key.
    4. Immediately transfer the funds out of this wallet to where you want to go.
  • tomlondontomlondon Member Posts: 31
    Hi Vitalik

    Thank you for the reply.

    I was using fire fox but have tried it using chrome and it has worked.

    Thank you.
Sign In or Register to comment.