Strange Hashrates

SwarmhostSwarmhost Member Posts: 6
Hey community!

I have to fight with strange issues of my rig. Ive modified a 4HE server case as a housing for my costum cooled RX 480 Refs. They are connected with 1x to 16x riser to the mainboard. Anyway: The mining speed with claymores eth miner or other mining softwares acts strange. For example if I start the mining tool the speed starts with normal values (e.g Claymore ETH [email protected]/s - 24.7MH/[email protected] out of the box). Over some minutes the speed of random GPUs will decrease really hard. After about 10 mins one of the cards drops to about 10MH/s and two at about 18MH/s the rest ist just under the right hashrate (e.g. to 130).
I believe i tried everything:
- Setting enviroment to 16 and more GBs
- Change BIOSes and update them (now on latest version)
- Test other driver versions (It was impossible to install Catalyst 15.2 because the installer just gave me option to audio driver installation and a installation manager i even tried amd remove exe thing)
- The temperature goes stable from 53° to 72° and wattman does not display any drops of MHz
- I use enough watts in PSU (1200W)
- Decreasing -ethi does not prevent this (even at 0 it drops after some minutes)

(OS: Win10 Pro 64x)
If you need more information just ask me. I really appretiate your help and I hope well find the problem of this.

Yours, a fellow miner.

Comments

Sign In or Register to comment.