Claymore not starting me up

Jamis1979Jamis1979 Member Posts: 22
Can anyone help out here? Im not sure why this isn't working today. Here's my config file.

-epool usa.alpereum.ch:3001
-ewal 0x59c30d8b897b0f85f854c9284c0061b4ae40b2f9.RX480
-epsw x
-ethi 16
#-dpool stratum+tcp://yiimp.ccminer.org:4252
#-dwal DsUt9QagrYLvSkJHXCvhfiZHKafVtzd7Sq4
#-dpsw x
#-esm 1
-mode 1

This is my log file after claymore won't start up.

10:23:28:215 45c args: -epool usa.alpereum.ch:3001 -ewal 0x59c30d8b897b0f85f854c9284c0061b4ae40b2f9.RX480 -epsw x -ethi 16 -mode 1
10:23:28:215 45c
10:23:28:231 45c ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ»
10:23:28:246 45c º Claymore's Dual ETH + DCR/SC/LBC GPU Miner v7.0 Beta º
10:23:28:246 45c ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍͼ
10:23:28:262 45c
10:23:28:481 45c This pool (usa.alpereum.ch) does not support Ethereum addresses as login (or requires worker name in "Login.Worker" format) and cannot be used for devfee mining, therefore it is not supported.
10:23:28:496 45c However, you can mine on this pool if you specify "-allpools 1" option, default pools (different from this pool) will be used for devfee.
10:23:28:496 45c Please read "Readme" file for details
10:23:28:512 45c This pool (usa.alpereum.ch) does not support Ethereum addresses as login (or requires worker name in "Login.Worker" format) and cannot be used for devfee mining, therefore it is not supported.
10:23:28:512 45c However, you can mine on this pool if you specify "-allpools 1" option, default pools (different from this pool) will be used for devfee.
10:23:28:528 45c Please read "Readme" file for details
10:23:28:528 45c Pool usa.alpereum.ch removed from the list
10:23:28:528 45c ETH: No pools specified! Specify at least one valid pool in "-epool" parameter.

Comments

Sign In or Register to comment.