Ethereum Wallet 0.8.3 empty account + stuck

I downloaded the new wallet (Ethereum Wallet Setup 0.8.3.exe) and the intro screen looks different, Win7 x64. What is this, is it normal? Also the wallet is stuck on block #2787837 and when I start the client, I have no account/balance. ( I do have an account with ether in it, its still in appdata\roaming\keystore. If this is the wrong place to ask this question, move it elsewhere, I don't see a dedicated wallet thread.


  • oAPMooAPMo Member Posts: 97
    When starting the client that green intro thingy is a self extracting exe that copies the wallet to appdata\local\mist\app-0.8.3 ? I started the wallet from there and its syncing incredible slowly but still I have no account loaded at all. Why can't it read they keystore appdata\roaming\ethereum ?
  • oAPMooAPMo Member Posts: 97
    Tried geth from ethereum wallet 0.8.2, 0.8.3 and from all of them show this:

    I0922 23:47:14.588592 eth/downloader/downloader.go:319] Block synchronisation started
    I0922 23:48:13.344953 eth/handler.go:290] Peer 6988c51f9f5935ff [eth/63]: timed out DAO fork-check, dropping
    I0922 23:48:19.631313 eth/handler.go:290] Peer 5790e3a20a64d3a1 [eth/63]: timed out DAO fork-check, dropping

    Once every 5-10minutes it syncs one block. How do you make 0.8.3 load the wallet file ? 0.8.2 loads it no problem.
  • duurrrrduurrrr Member Posts: 27
    Mine is doing the same thing. It will not find peers even. What I am doing currently is using parity with mist wallet to download the block chain. Follow these instructions.
  • oAPMooAPMo Member Posts: 97
    oh yeah I tried this but when I try to send a transaction, it fails, cannot determine gas price.
Sign In or Register to comment.