mining on ubuntu/fglrx driver issue?

fosil100fosil100 Member Posts: 11
Im a nooby with ubuntu so I apologize if this sounds dumb.

I am currently attempting to use ethminer on ubuntu 16.04. Im following this guide to set myself up:

https://forum.ethereum.org/discussion/2695/frontier-mining-setup-notes-ubuntu-15-04-geth-v1-0-amd-ethminer

Issue is I dont seem to have accesss to aticonfig command and little digging lead me to the fglrx driver which i tried to install using this guide:

https://help.ubuntu.com/community/BinaryDriverHowto/AMD

But when following the steps in section 3 the downloaded file extracts but the extracted files are nowhere to be seen. Is there something im doing wrong here? once again Im really new with Ubuntu so I may be missing some step.

Lastly I tried following the alternate method outlined in 3.1 but the "xorg.conf" file does not exist
I tried running ethminer anyways and the computer freezes at various steps of the way.

Im wondering is the freezing related to not having fglrx? is there anyone out there not running without it? Any advice will be very much appreciated.

PS: Im running Ubuntu 16.04 and currently using a AMD RX480 to set myself up.

Comments

Sign In or Register to comment.