Problem with ethminer

BigwolfBigwolf Member Posts: 1
edited August 2016 in Mining

Recently tried to start mining but i cant seem to find out what this problem is.

When I start ethminer i get this message:

./ line 11: No such file or directory

Could it be a communication problem between Ethminer and Eth-proxy? Both programms are on the same machine. I run ubuntu 15.04 server with 2 R9 290x cards. I know that the ethproxy is communicating with dwarfpool.

FWIW i used this guide to set up the miner

Thanks on beforehand!

- Bigwolf


  • VaudreuilVaudreuil Member Posts: 15
    I haven't watched the guide you linked to (problems with utube when my cards are mining) - but

    When running Ubuntu I find this the easiest way:

    sudo add-apt-repository ppa:ethereum/ethereum
    Update repositories and the install ethminer.

    This makes the program universally accessible and the command line becomes -
    ethminer --farm-recheck 200 -G -F http://address:8080/rig_number

    Check your connection information (network icon in top panel) and use the ip address it shows there.
    This is entered into eth-proxy.conf HOST field.
    And you should be good to go.
Sign In or Register to comment.