Invalid Date

cminercminer Member Posts: 6
Getting this error with wallet. this started after I added the DAO contract watch and did a PC reboot. I see in the MIST github others having the same issue. Any thoughts on a fix?

These transactions are confirmed already but showing not in UI.

When sending a test amount between wallets (the May 2 transaction) the transaction took place and funds moved.

Thanks for looking.


  • o0ragman0oo0ragman0o Member, Moderator Posts: 1,291 mod
    If your on Windows, Microsoft's 'internet time' server is mindbogglingly inaccurate. Change it to
  • OldPaulOldPaul Member Posts: 2
    Same problem present since 05/03/2016: my Microsoft internet time was already set to, also refreshing it several times it does not fix.
  • o0ragman0oo0ragman0o Member, Moderator Posts: 1,291 mod
    Seem to be a problem with 0.7.2. Running 0.6.2 works fine for me.
  • OldPaulOldPaul Member Posts: 2
    Yes, I confirm: 0.6.2 works. Thanks
  • keenookeenoo Member Posts: 5
    hello guys!

    i have the same problem as @cminer.. my pc-crashed and my pc datum has fallen down to year 2007..

    i refreshed datum and tried everything but i cant get into blockchain.. even with 0.6.2 or 0.7.2

    heres a screenshot i made, hope someone can help me.. mining is a pain..

    big thx.
    fail.png 277.7K
  • keenookeenoo Member Posts: 5 refreshes my time, but it doesn`t fix my problem
  • o0ragman0oo0ragman0o Member, Moderator Posts: 1,291 mod
    Try running geth from the commandline and see if it sync's.

    You'll find it in some folder like...
    c:\Program Files\Ethereum-Wallet-win64-0-6-2\resources\node\geth\geth.exe
  • arobbinsarobbins Minneapolis, mnMember Posts: 26
    Getting the same error on Mac OSX 10.11 running Mist 7.2
  • StabbyStabby Member Posts: 1
    I have INVALID DATE also.

    Windows 7 on a 4 core hp laptop

    Previously I was able to sync and get DAO tokens and everything worked.
    Yesterday I closed the wallet to free up resources for the day and relaunched it before bedtime. However, it did not sync overnight. I quit it and restarted.

    It seemed to be syncing ok. But then:

    1) The application starts but says INVALID TIME in the top bar.
    2) Application window is frozen: cant scroll or click account button.
    3) Clicking "Close Window" stops geth and one instance of ethereum-wallet (three still run)

    I have tried changing the time server to and rebooting.

    Same problem.

    Changed back to and rebooted.

    Same problem.

  • keenookeenoo Member Posts: 5
    i solved my problem, but it takes time..
    just delete whole blockchain and start wallet again.

    for windows: %appdata% --->ethereum--->chaindata(delete)

    and if you have problems with clock, just download NetTime!

    i think this methode is faster then waiting for bugfix. gl guys
  • arobbinsarobbins Minneapolis, mnMember Posts: 26
    Reverting back to 0.6.2 fixes it for me. I think it's a bug in 0.7.2 regarding DAO contracts.
  • tautau Member Posts: 7
    The same problem on Mac starting from yesterday. I've deleted blockchain - doesn't help.

    Any solutions?
Sign In or Register to comment.