Why is my Hash rate so low compared to Benchmarking?

EtherionEtherion Member Posts: 95
I am running on windows 7 64bit with a NVIDIA Quadro K2200.
When i run ethminer.exe -G -M i get mean: 7536153 H/s
But when try to mine using QTminer or Etherminer get only CPU rates.
The GPU shows fill utilisation but the has rates are 1/10 what it should be

See attached screen shots.

Any suggestion why this is?

image
Benchmark
image
Solo mining
image
Pool QT miner
image
Pool QT miner

Comments

  • HelioxHeliox Member, Moderator Posts: 634 mod
    Because the benchmark is based on the first DAG file, which is significant smaller. Your gpu loads the DAG file in its memory, with a smaller dag file your hashrate will be faster. The dag file now is a lot bigger than when it started, that's why your hashrate is slower now. It's perfectly normal.
  • EtherionEtherion Member Posts: 95
    I could understand a 10-20% drop but not 1/10. When I install an NVIDIA Quadro 5000 runs at 6.5Mhs. It seems that something is wrong with the K2200 or the driver.
    Version: 362.13
    With Cuda_7.5.18_windows.

    I also tried CUDA 6.5 and 7.5 from Genoil's ethminer 0.9.41-genoil-1.0.7
    Then I get the Nvida driver crashing if I run ethminer -U or -G
    The benchmarks shows 10% improvements with Genoil's

    Must be some driver thing.

  • GenoilGenoil 0xeb9310b185455f863f526dab3d245809f6854b4dMember Posts: 769 ✭✭✭
    The drop is different between AMD and NVidia. While AMD's is more gentle, the Nvidia hashrate has these plateau's of steady hashrate, with massive drops when you go over a threshold.

    Since you have a Quadro, you could try running it in TCC mode. It may improve things. This would require to hook up your display to another GPU. If you have an Intel iGPU, this would be fine.
  • EtherionEtherion Member Posts: 95
    @Genoil Thank. I remote connect to the rig so I assume I can just turn them all to TCC Mode.

    I am googling but so far i found out that TCC stans for Tesla Computer Cluster. Yet I can't seem to find out how to change mode of the the Quadros to TCC. I will keep on googling.
  • eireeire Member Posts: 43
    Etherion said:

    I could understand a 10-20% drop but not 1/10.

    isint a 10% dro the same as a 1/10 drop?

  • HelioxHeliox Member, Moderator Posts: 634 mod
    eire said:

    Etherion said:

    I could understand a 10-20% drop but not 1/10.

    isint a 10% dro the same as a 1/10 drop?

    Haha, yeah :p
  • EtherionEtherion Member Posts: 95
    Ok got it. Need to run as admin

    SET PATH=%PATH%;"C:\Program Files\NVIDIA Corporation\NVSMI
    nvidia-smi -dm 1 -i 0
    nvidia-smi -dm 1 -i 1
    nvidia-smi -dm 1 -i 2

    But I see I have left a screen attached so will need to go to the rig later and remove it before I can see if it makes any difference
Sign In or Register to comment.