R390X x 6 GPU rigs

nikkynikky Member Posts: 4
edited April 2016 in Mining
Hi !

first here is my friend setup :

-Asrock pro btc H81
-6 x R390X HIS IceQ X² OC 8 go
-6 PCI 1x to 16x USB powered molex risers
-1 SSD samsung 120go EVO
-1 CELERON G3220
- 8 go RAM
-3 PSU corsair HX750i 750 watts.

The wiring :

1- 750 watts PSU power mobo (not the 2 molex on the mobo), 2 powered risers and 2 GPU
2- 750 watts PSU power 2 GPU and 2 powered USB risers
3- 750 watts PSU power 2 GPU and 2 powered USB risers

The OS:

he's running under UBUNTU 15.04 and latest Ubuntu AMD drivers 64 bits version, should he must use 32 bits ?

The problems :

Q1-when he start ethminer (on suprnova pool), card are ridiculously Quiet, fan are turning at 20%, but card temp are around 65-79 degree Celsius , guess they are not in full charge ?

Q2-Ethminer give on each card an hashrate of 15=16 mh/s, it should be around 30-35 mh/s per card , right ?

Q3- pool is returning inconstant hashrate (suprnova) from 11mh/s to 158 mh/s ??? there is nothing constant

Q4- 750 watts PSU should run full load with 2 GPU and 2 powered risers USB plugged in it, but they not seems to be stressed

what he's done wrong ? this rigs should push 180mh + in mining.

EThminer benchmark -M --opencl is not working

off course i use -G command on my ethminer

One single GPU plugged on the mobo with one powered USB risers , on a single 750 watts PSU , returned on ETHminer 25Mh/s



thanks you all for your help, if any know what is the problem.

Best,
Post edited by nikky on

Comments

Sign In or Register to comment.