New Miner with No Worker Issue HELP

macctownmacctown Member Posts: 4
Hi guys, I'm a new miner to eth mining.

I followed the instruction on the home page and ran the command to start mining perfectly (I think so), but there's no worker shows under my ETH address (It says: Currently 0 workers are active, and the hashrate is 0 ).

I use linode server, ubuntu 15.04, the ETH address I used is the one of my poloniex account and the rate is about 3kh/s.

Here's what I got from server:

ℹ 08:06:40|qtminer Push: New work package received
ℹ 08:06:40|qtminer Got work package:
ℹ 08:06:40|qtminer Header-hash: 0a2c28e028362c2aab91d5bafa88f381c50d5ce0f25e7b56f0b0841ee49e8ffa
ℹ 08:06:40|qtminer Seedhash: 1730dd810f27fdefcac730fcab75814b7286002ecf541af5cdf7875440203215
ℹ 08:06:40|qtminer Target: 0000000112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba
ℹ 08:06:42|qtminer Mining on PoWhash #0a2c28e0… : 2392 H/s = 3500 hashes / 1.463 s
ℹ 08:06:44|qtminer Mining on PoWhash #0a2c28e0… : 2451 H/s = 4900 hashes / 1.999 s
ℹ 08:06:46|qtminer Mining on PoWhash #0a2c28e0… : 2450 H/s = 4900 hashes / 2 s
ℹ 08:06:48|qtminer Mining on PoWhash #0a2c28e0… : 2404 H/s = 4800 hashes / 1.996 s
ℹ 08:06:50|qtminer Mining on PoWhash #0a2c28e0… : 2550 H/s = 5100 hashes / 2 s
ℹ 08:06:52|qtminer Mining on PoWhash #0a2c28e0… : 2501 H/s = 5000 hashes / 1.999 s
ℹ 08:06:54|qtminer Mining on PoWhash #0a2c28e0… : 2400 H/s = 4800 hashes / 2 s
ℹ 08:06:55|qtminer Pinging server...
ℹ 08:06:55|qtminer Work package received
ℹ 08:06:55|qtminer Push: New work package received
ℹ 08:06:55|qtminer Got work package:
ℹ 08:06:56|qtminer Header-hash: 904696fc9a01a355b4f7337a38c2279280fdb20426e50f0d234330eeef54ba06
ℹ 08:06:56|qtminer Seedhash: 1730dd810f27fdefcac730fcab75814b7286002ecf541af5cdf7875
It's my setting problem or just the time issue? Could you please help me on it?

Much Thanks! :smiley:

Comments

Sign In or Register to comment.