Mining with GTX 760 + R9 380?

chasewdchasewd Member Posts: 25
I've had my main rig running for a week with my r9 380
Finally piecing together more stuff to make a second machine dedicated for mining but I've run into a temporary issue. I just got an RM850 psu and I tried connecting my 760 and my 380 at the same time. I've done this before back in the litecoin days where I could disable and re-enable each card individually in the config, but the Windows version of ethminer doesn't like multiple instances, and it seems to not want to open when I add --opencl-devices (#)

Basically I want my 380 running 24/7, and either the option to mine on my 760 while I'm in class or at work but be able to disable it so I can play CS and work on my paper or whatnot

At the very least I'd like to be able to mine on my 380 without interfering with the functionality of my main computer.
I'm only short a stick of ram and a boot drive for my dedicated rig and those should be in at the beginning of next week so this isn't a long term issue

Just a slight headache at the moment. Any ideas?

Comments

  • chasewdchasewd Member Posts: 25
    I think I've figured out some of the problem. I checked GPU-Z and it seems my 380 is in some kind of low power state since it's not the primary card with the monitor plugged in. I'm working on it via teamviewer since I'm out of the house all day so I'll make one of those VGA dummy plugs when I get home.

    In theory --opencl-devices (#) should work once the 380 is properly recognized as an active device
Sign In or Register to comment.