Ubuntu 16.04 incompatible with fglrx! DON'T USE!!

ethfanethfan Member Posts: 458 ✭✭✭
The next LTS version of Ubuntu does not work with AMD's proprietary drivers (fglrx). If you upgrade to it, all your miners will be busted.

Comments

  • workwork Member Posts: 2,084 ✭✭✭✭
    Doesn't the amdgpu driver with amdgpu pro userland binary provide full opencl 2 support on the new xorg-server? Performance is solid for opencl, opengl, and even Vulkan (although Vulkan is still buggy) from what I read.
  • dlehenkydlehenky Member Posts: 2,249 ✭✭✭✭
    @work It doesn't give details, but the release note for amdgpu pro says it doesn't currently support Multi-GPU, nor full OpenCL functionality (1.2 btw, but that's all ethminer uses).
  • workwork Member Posts: 2,084 ✭✭✭✭
    @dlehenky ahhh, the multi-GPU detail I had not seen. That's a pitty.
  • ethfanethfan Member Posts: 458 ✭✭✭
    There may also be issues with the move to systemd. That should be expected for a completely new startup sequence. Since I have not and am not going to upgrade I suppose I should not comment further with no personal experience.
Sign In or Register to comment.