gigabyte 7970 ghz edition problem

incendiisincendiis Member Posts: 3
Hello, tried cl global and local work values changing, and overclocking. Stock speeds are 1100 and 1500, but memory doesnt downclock at all. Currently at 1050 - 1500 and having 18.0 mh with default cl works and 18.4 with 128-8k numbers. Other miners post here that their 7979-s have 20+ mh, any tips how i can achieve those? Msi afterburner doesn't allow me volt changing. win 7 ethminer dwarfpool with proxy. Thanks for help!

Comments

  • JukeboxJukebox Member Posts: 640 ✭✭✭
    Driver version?
    Post here GPU-Z sensors page screenshot during mining.
  • adasebadaseb Member Posts: 1,043 ✭✭✭
    Don't overclock these cards too much. They already run hot and many had capacitors burn and fans fail. Windforce isnt good for mining.
  • thesmokingmanthesmokingman Member Posts: 152 ✭✭
    I have x6 7970 Sapphire Dual Xs running on Windows 7 and I run roughly 19-20MHs. I had to upgrade to the latest drivers and also add the following Global Environment settings:

    GPU_FORCE_64BIT_PTR = 1
    GPU_MAX_ALLOC_PERCENT = 100
    GPU_MAX_HEAP_SIZE = 100
    GPU_USE_SYNC_OBJECTS = 1

    Try the following command and see if the system is seeing all of your GPU RAM. If not the above variables should fix it and could explain why you are hashing at a lower rate.

    ethminer --list-devices

    Hope that helps.
  • JukeboxJukebox Member Posts: 640 ✭✭✭
    adaseb said:

    Don't overclock these cards too much. They already run hot and many had capacitors burn and fans fail. Windforce isnt good for mining.

    All cards can be damaged during mining. Solution is downvolting.
    Stock voltage range is 1.13-1.25 Vgpu.
    Most cards can mine @ 1100+/1500 undervolted to 1.05-1.1 Vgpu

    Windforce 3X is the best stock air cooling solution, IMHO.
Sign In or Register to comment.