How to lower the intensity of the OpenCL GPU and the CPU miner?

OhargeOharge Member Posts: 7
edited January 2016 in Mining
Ok so I got these two ETH miners on the Suprnova pool. You basically have to create a .bat file and then run it

for instance GPU: ethminer -G -F http://eth-mine.suprnova.cc:3000/suprnova.5/50
CPU: ethminer -C -F http://eth-mine.suprnova.cc:3000/Weblogin.Worker/YourHashrateInMH/s

No matter how much I try to change the last number in the bat file (the hashrate) it always ends up on max intensity, meaning GPU temp gets too high and CPU is always cranking at 90 to 100 percent, which is too high.

How to get to lower GPU temp and lower CPU usage?
Post edited by Oharge on

Comments

  • dlehenkydlehenky Member Posts: 2,249 ✭✭✭✭
    Supernova can't control your hash rate. I'm not on a pool, but the URL your using in the CPU ethminer command, I believe, is asking Suprnova for your reported hash rate. Mining on your CPU will definitely consume all CPU cycles. Why are you mining on your CPU? It's useless and wasteful. Your CPU, using all the CPU cycles, can't do a small fraction of the work the GPU can do. The CPU will take WEEKS, running at 100%, to ever mine a single block. Your GPU is probably getting hot, because you haven't tweaked the GPU fan to run at 100%. If you don't manually kick the GPU fan to 100% it will definitely overheat. Your not playing video games, your mining, which will use ever once of GPU processing power it can ever nanosecond, ever hour, etc. You aren't giving a lot of information, so I'm simply giving you my best guess as to what's going on. I hope it helps.

    -Best Care
    David
  • EastwindEastwind Member Posts: 107
    edited January 2016
    You need to reduce the voltage of the GPU and also the the frequency to reduce the power consumption.

    This is different from the old GPU scrypt or X11 miners.
  • OhargeOharge Member Posts: 7
    Today was the first time I wanted to try CPU mining which I will now avoid given your info. Otherwise I'm GPU mining only.

    My GPU temp always creeps up to 85 or even 88, which is way too high and since I can't lower the voltage of the card (I googled and tried the solutions given) there seems to be nothing more to do. Or is there? I tried to change the frequency but it has no effect on the temperature.

    I'm afraid to always run at 85-88 afaik it's not healthy for the card.
  • EastwindEastwind Member Posts: 107
    So you have tried MSIAfterburner for the Windows system? What is your card?
  • OhargeOharge Member Posts: 7
    Yes, I tried Afterburner. Card is 7970. I changed the setting in Afterburner to allow core voltage and made a change to the MSIafterburner.cfg file. None of it works.
  • EastwindEastwind Member Posts: 107
    If your card voltage is locked, then there is nothing you can do.

    In afterburner, go to setting, in the general, in the compatibility properties, tick everything including
    unlock voltage control,
    unlock voltage monitoring
    force constant voltage

    Select the kernal mode.

    Extend official overclocking limits
    disable ULPS.

    In the official overclocking mode, select without PowperPlay support.
  • OhargeOharge Member Posts: 7
    First of all thanks for the good guide.

    I did all of it point by point but the Core Voltage setting remains unchangeable.
  • ethfanethfan Member Posts: 458 ✭✭✭
    The sure-to-work way to undervolt is to edit the graphics card vbios rom. Sounds scary and dangerous but is actually fairly straight-forward. Basically, download from GPU (using atiflash); edit the voltage level (using VBE7); flash the GPU with edited vbios (again using atiflash).
Sign In or Register to comment.