r9 380 no GPU found

crazyivancrazyivan Member Posts: 23
Trying to mine etherum on win using r9 380. I have tried different option, I get messages from not enough memory to no Open GL found. All in all, etherminer does not see/recongnize my card. CPU mining works fine. Any suggestions what to use/try? I m a noob etherum miner, pls help.

Comments

  • ordoeordoe tehranMember Posts: 132 ✭✭
    Without any further information on your system and setup I can only suggest to install latest amd gpu drivers from the amd website.
  • EastwindEastwind Member Posts: 107
    For windows, you need Catalyst 14.6 or up.
  • Maren85Maren85 Member Posts: 41
    I hope that doesn't help, after spamming the forum over and over I hope nothing helps.
  • MrYukonCMrYukonC Member Posts: 627 ✭✭✭
    Maren85 said:

    I hope that doesn't help, after spamming the forum over and over I hope nothing helps.

    Did you ever think that maybe he accidentally hit the Submit button more than once while the browser temporarily hung? Or something along those lines?

    I'm going assume the answer to that is a "no", give your snide post toward the OP. :neutral:
  • LogicaluserLogicaluser Member Posts: 214 ✭✭
    My guess would be you need to try the --opencl-platform option to properly point the miner at your AMD GPU (on some rigs it defaults to the intel onboard)
  • crazyivancrazyivan Member Posts: 23

    My guess would be you need to try the --opencl-platform option to properly point the miner at your AMD GPU (on some rigs it defaults to the intel onboard)

    Thx. This has worked. It was set to mine by default using my integrated graphics.
  • crazyivancrazyivan Member Posts: 23
    Maren85 said:

    I hope that doesn't help, after spamming the forum over and over I hope nothing helps.

    Thx for nothing loser. I wasnt spamming the forum, it was a simple forum error.
  • HashingTurtleHashingTurtle Member Posts: 107
    if it's like my msi r9 380 on an intel i5 with windows 10, here's what I did for solo mining.. Use a batch file that looks something like this:
    ethminer --no-precompute -G --opencl-device 1 --opencl-platform 1 --cl-local-work 128 --cl-global-work 8192
    Take note of the --opencl-device 1 --opencl-platform 1 ... This gets etherminer to look at the card instead of the graphics on the CPU. It has something to do with device 0 (the cpu) and device 1 (your 380). The stuff after that just seems to make it run a bit better.
  • HashingTurtleHashingTurtle Member Posts: 107
    p.s Iive also trying --opencl-device 1 --opencl-platform 1 --cl-local-work 256 --cl-global-work 8192.
    It benchmarks slightly higher.
    I'm, new at all this, so try your own!
Sign In or Register to comment.