I've cloned the git repository and executed the setup.py. I then get the following message:
Processing dependencies for pyethapp==0.9.19
error: gevent 1.0.2 is installed but gevent>=1.1b1 is required by set(['devp2p'])
but when I check the version in python i get:
Python 2.7.9 (default, Apr 2 2015, 15:33:21)
[GCC 4.9.2] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import gevent
>>> print gevent.__version__
As far as I know: 1.1b3 >= 1.1b1.
Why is this happening to me and how do I solve it?
(OS: ubuntu 15.04)