modprobe: FATAL: Module fglrx not found. | No GPU device with sufficient memory was found. Can't GPU

prinzmprinzm Member Posts: 7
Hello,

I have a Problem with my R290X or R390X.


I get the following error:

[email protected]:~$ sudo eth -G
[sudo] password for administrator:
modprobe: FATAL: Module fglrx not found.
Error! Fail to load fglrx kernel module! Maybe you can switch to root user to lo ad kernel module directly
modprobe: FATAL: Module fglrx not found.
Error! Fail to load fglrx kernel module! Maybe you can switch to root user to lo ad kernel module directly
modprobe: FATAL: Module fglrx not found.
Error! Fail to load fglrx kernel module! Maybe you can switch to root user to lo ad kernel module directly
cpp-ethereum, a C++ Ethereum client
No GPU device with sufficient memory was found. Can't GPU mine. Remove the -G ar gument
[email protected]:~$ modprobe: FATAL: Module fglrx not found.No GPU device with sufficient memory was found. Can't GPU mine. Remove the -G ar gument




Comments

  • prinzmprinzm Member Posts: 7
    Hello,
    here is a more detailed statement of my Problem.

    I use Ubuntu 14.04 as a Server and I have made to install the Ethminers the following:

    sudo add-apt-repository ppa:ethereum/ethereum-qt sudo add-apt-repository ppa:ethereum/ethereum sudo apt-get update sudo apt-get install cpp-ethereum

    After this, however, has displayed an error with the graphics card, see above. I have tried the following:

    sudo apt-get install fglrx oder sudo apt-get install fglrx-updates

    This also did not work so I had to try it with this Command:

    sudo apt-get install xserver-xorg-video-ati

    In the /etc/X11/xorg.conf was either Driver "radeon" or "Driver "fglrx". Anyone have an idea or a tutorial on how I can try the Installation again?
  • prinzmprinzm Member Posts: 7
    Section "ServerLayout"
    Identifier "aticonfig Layout"
    Screen 0 "aticonfig-Screen[0]-0" 0 0
    EndSection

    Section "Module"
    Load "glx"
    EndSection

    Section "Monitor"
    Identifier "aticonfig-Monitor[0]-0"
    Option "VendorName" "ATI Proprietary Driver"
    Option "ModelName" "Generic Autodetecting Monitor"
    Option "DPMS" "true"
    EndSection

    Section "Device"
    Identifier "aticonfig-Device[0]-0"
    Driver "fglrx"
    BusID "PCI:1:0:0"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    DefaultDepth 24
    EndSection

    Section "Screen"
    Identifier "aticonfig-Screen[0]-0"
    Device "aticonfig-Device[0]-0"
    Monitor "aticonfig-Monitor[0]-0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    Modes "1280x1024"
    EndSubSection
    EndSection
Sign In or Register to comment.