No GPU device with sufficient memory was found. Can't GPU mine.

RetechRetech Member Posts: 46
mine on etherminer.
i've 3x rx480 8gb.

~~~~~eth.bat ~~~~~~~
" setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

ethminer --farm-recheck 200 -G -F http://127.0.0.1:8080/imperialtex --cl-global-work 16384 "

~~~~~eth-proxy.conf~~~~~
###
# Examples of command line for miners:
#
# ethminer.exe --farm-recheck 200 -G -F http://HOST:PORT/
# ethminer.exe --farm-recheck 300 -G -F http://HOST:PORT/rig1
#
# ethminer.exe -G/ -F http://127.0.0.1:8080/
# ethminer.exe --farm-recheck 100 -G -F http://127.0.0.1:8080/rig1
#
# farm-recheck parameter is very individual. Just test different values.
#
# You can submit shares without workername or
# You can provide workername:
# - with url like "/rig1"
# - or use automatically numbering(integer) based on IP of miner
#
# Servers:
# EU-Server: eu1.ethermine.org Port: 4444
# US East-Server: us1.ethermine.org Port: 4444
# US West-Server: us2.ethermine.org Port: 4444
# Asia-Server: asia1.ethermine.org Port: 4444
#
###

# Select Ethereum ETH
COIN = "ETH"

# Host and port for your workers
HOST = "127.0.0.1"
PORT = 8080

# Coin address where money goes
WALLET = "0xa6daff3917a598edfe36939bcc0a1641f1fe9ec1"

# To donate please use wallet "0xa6daff3917a598edfe36939bcc0a1641f1fe9ec1"

# It's useful for individually monitoring and statistic
ENABLE_WORKER_ID = True

# On DwarfPool you have option to monitor your workers via email.
# If WORKER_ID is enabled, you can monitor every worker/rig separately.
MONITORING = True
MONITORING_EMAIL = "[email protected]"

# Main pool
POOL_HOST = "eu1.ethermine.org"
POOL_PORT = 4444

# Failover pool
POOL_FAILOVER_ENABLE = True

POOL_HOST_FAILOVER1 = "eu1.ethermine.org"
POOL_PORT_FAILOVER1 = 4444

POOL_HOST_FAILOVER2 = "eth-us.dwarfpool.com"
POOL_PORT_FAILOVER2 = 8008

POOL_HOST_FAILOVER3 = "eth-hk.dwarfpool.com"
POOL_PORT_FAILOVER3 = 8008


# Logging
LOG_TO_FILE = True

# Enable debug
DEBUG = False

~~~~~~~~~~~~~~~~~~~~~~~~

Please help !
Sign In or Register to comment.