Ethereum node connection error when starting Mist wallet, 0.8 or 0.7.6

itredditredd Member Posts: 4
I got - Ethereum node connection error when starting Mist wallet, 0.8 nor 0.7.6 doesnt loads anymore,
after using last time 7 days ago 0.7.6 with no prblem whatsoever
anyone can help me to run it again, please
appreciate ur help

Answers

  • HippyMinerHippyMiner Member Posts: 16
    Noticed there was an Update to Geth Today. All My Systems went down. Updated, everything came back..
    Might want to try updating....

    All I got.

    HippyMiner. ‹(•¿•)›

    Quote:

    I did not fail 700 times, I have proven 700 ways it won't work.
Sign In or Register to comment.