modify 2 GPU R9390X AND R9 380

amirheavy666amirheavy666 Member Posts: 14
I had one R9 390X and it worked good with about 28 MHz.
now i bought R9 380 to work with multi GPU . i used this code in CMD windows 10 and this result show and they dosen't work mining.what i must do? what's the problem?

my wirte is : ( is it true for 2 gpu mining?)
c:\>qtminer>qtminer.exe -s asia 1.ethermine.org:4444 - U mywallet address.rig1 -G -t2

in my CMD shows :

using platform : AMD Accelerated Parallel Processing
using platform : AMD Accelerated Parallel Processing
using device: Tonga(OpenCL 2.0 AMD-APP (1912.5))
using device: Hawaii(OpenCL 2.0 AMD-APP (1912.5))
Full DAGloaded
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2s
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2s
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2.0004s
printing program log
creating one big buffer for the DAG
Allocating/mapping single buffer failed with: c1CreateBuffer(-61). GPU can't allocate the DAG in a single Chunk. Bailing. clEnqueueWriteBuffer(-38)
Printing program log

Creating one big buffer for the DAG
Loading single big chunk kernels
Mapping one big chunk
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2s
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2.011s
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2s
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2s
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2.001s
main mining on PoWhash #8dba89111 : 0 H/S = 0 hashes /2s
creating buffer for header
Creating mining buffer 0
Creating mining buffer 1
Main Pinging server….
Main mining on PoWhash #8db944 : 9689638 H/S = 1939856 hashes / 2.002 s
Main work package received
Main mining on PoWhash #8db944 : 26093328 H/S = 52166656 hashes / 2s
Main Push : New work package received
Got work package:
Main Header-hash : f5313f6899900dsdsdhjkk32323de
Main Seedhash :00000112ehghnfl3bnd89d9f9df9hhdff88f88f399d
Main Target : 0000012etujdsghjkhnr3232323jnsdggdshdjsjba
Gpuminer0 workloop 1 #0d8c40ac #0d8c40cac

Gpuminer0 Solution found ; submitting…
Gpuminer0 Nonce : a5hdsjdskkfd2232
Gpuminer0 Mixhash : e323jm12bjdsdkskdksdd
Gpuminer0 Header-hash : f5313f6899900dsdsdhjkk32323de
Gpuminer0 Seedhash :00000112ehghnfl3bnd89d9f9df9hhdff88f88f399d
Gpuminer0 Target : 0000012etujdsghjkhnr3232323jnsdggdshdjsjba

Gpuminer0 Solution found ; submitting…
Gpuminer0 Nonce : a5hdsjdskkfd2232
Gpuminer0 Mixhash : e323jm12bjdsdkskdksdd
Gpuminer0 Header-hash : f5313f6899900dsdsdhjkk32323de
Gpuminer0 Seedhash :00000112ehghnfl3bnd89d9f9df9hhdff88f88f399d
Gpuminer0 Target : 0000012etujdsghjkhnr3232323jnsdggdshdjsjba

and then again and again similar this code on below with different number is shown and nothing mining:

Gpuminer0 Solution found ; submitting…
Gpuminer0 Nonce : a5hdsjdskkfd2232
Gpuminer0 Mixhash : e323jm12bjdsdkskdksdd
Gpuminer0 Header-hash : f5313f6899900dsdsdhjkk32323de
Gpuminer0 Seedhash :00000112ehghnfl3bnd89d9f9df9hhdff88f88f399d
Gpuminer0 Target : 0000012etujdsghjkhnr3232323jnsdggdshdjsjba

please say me what's the problem??

Comments

  • th00berth00ber Member Posts: 213 ✭✭
    R9 380 2Gb I guess ?
    You probably have to set GPU allocation to 100% before to start.

    Create a .bat file that lauch your miner, and add this in the first line
    setx GPU_SINGLE_ALLOC_PERCENT 100

    You could also test to add those options too
    setx GPU_FORCE_64BIT_PTR 0
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_HEAP_SIZE 100
Sign In or Register to comment.