Help with some basics

SnyperBobSnyperBob Member Posts: 3
Hi all,

I'm new to all of this and trying to wade through all the old information to figure out my problem. From my understanding, I'm 'solo mining'.

My rig is running Windows 7, with an R9 380.
I installed Geth. I installed Ethminer

I run Geth --rpc in one console window.
I run ethminer -G in another console window.
I run Geth attach in a third window to get the console.

I synced the block chain. I can see that it's not adding them one by one, and checking on I can see it matches.
ethminer says it's mining at 19 Megahash or so.

I have mined for an hour, and just wanted to confirm that everything is working correctly. When I first ran Geth, I created an account.
I can see my account is created by running eth.accounts

I want to see if ethminer is actually mining to my account. I have tried running a few commands, but nothing is showing. I thought by default it displays in Wei, so I should see something even after such a short run of mining.


When I go to and plug in my account, It doesn't show up there either. What am I doing wrong? I can see ethminer doing it's thing. Do I just need to let it run longer?

Do I need to enter in more parameters when I run ethminer? All I ran was ethminer -G

Thanks in advance


Sign In or Register to comment.