Ethminer won't start

james_bondjames_bond Member Posts: 8
I did a fresh Ubuntu 15.10 install, installed fglrx and ethminer.

However when I run the command to get some work from a pool, ethminer doesn't do shit, the cursor just blinks. I've tried rebooting, reinstalling Ubuntu but its always the case for me.

I confirmed all my graphics cards were detected by using the ati-config --list-adapters.

The DAG was also fully loaded. I even increased the verbosity level to 9, but no output is returned.

I have 5 380s and a 280.

    Possible problems.
  1. The DAG is corrupted? How do I go about confirming this? Are there MD5 hashes somewhere?
  2. Memory. The 280 has 3 Gigs but the 380s have 4. Is 3 Gigs not enough anymore? To add to that I have a slow mo CPU, a Celeron, could this be adding to my ethminer woes?
  3. 6 Graphics cards. I bumped up from 4 380s. Can a single ethminer instance handle 6 GPUs or do I have to spawn a new instance for each --opencl-device
  4. My pool. I pinged it and it seems to be up.
  5. <b class="Bold">USB 3.0.</b> I cheaped out of a hard drive for a genuine 64GB San Disk USB 3.0 stick. Could this be the cause of my pain?
It just won't start.

Inputs from anyone with the same or closely related config will be highly appreciated.

I will intergrate your answers to my post so this will be the go to reference for such bugs, and no one shall suffer this fate again :) .

Sign In or Register to comment.