Something is strange with the passwords (pws turns...? or something like that)

kornholiokornholio Member Posts: 11
edited May 2016 in Mist
Hello,
I added another account in my Ethereum-wallet. There are 2 accounts(wallet adresses). At the first transaktion all was fine but it has not listed in my transaction history. After I added the 2nd account something went wrong with the passwords... The account wich usually works with the passwort won´t work but the other with this pw, the more the less... If I type this pw to transact some eth it will visualised in the transaction history for a moment. A few minutes later this transaction is canceled. It seems I never tried to transact some eth... I tried some password combinations for the other account wich are possible to access the other account but nothing works...
This happens if I use v0.7.4.

The history shows for example this as exaple in the blockchain: http://etherscan.io/tx/0x22873c8b39ff4fbd9d2a7d6883314dbc311e441bdfdf16c8fecdbbb24c7ba4eb --> Unable to locate Transaction entry

If I try the seemingly working pw for the one account with v0.7.3 the program closed unexpected.

The pw validation seems to be changed to the account but one of the accounts I can´t access it doesn´t matter what I try.

Please help.
Post edited by kornholio on
Sign In or Register to comment.