R9 295x2 downclocking to 300mhz (2d clock) in patterns

AdventuristAdventurist Member Posts: 3
edited May 2016 in IoT & Hardware
Hi Everyone,
For past time I have been facing a problem with my main PC.
I have two R9 295x2 cards installed in this system on a platimax 1500w power supply.
The system is running stable, but it is having a strange problem.

The first card with GPU1 and GPU2 is downclocking in patterns. It happens with both ethminer and qtminer.
I overclocked the card to 1130mhz which it seems to handle easily, but it keeps downclocking to 300mhz. which results in a major hashrate drop. The pattern in which is happens is stable: after around 30 seconds it downclocks for about 6 seconds and so on.
The strange thing is, that it only happens on one card. The other card is mining stable at 1130mhz.

The GPU load is stable at around 97%-100%.
I use Catalyst 15.12 (happened on 15.7.1 also).
The tool clockblock isn't working sadly.

I found out that it happens less frequently with the stock clocks.
But even then, the issue is still there.

How could i resolve this issue?
Your help is appreciated!

best regards,
the adventurist.


Post edited by Adventurist on

Comments

  • AdventuristAdventurist Member Posts: 3
    I forgot to mention that the temperatures of both cards are around 69 degrees celsius. So that can't be the problem.
  • adh314adh314 Member Posts: 2
    Hey, I've been having the same problem but my system is a little bit different. I'm running 3 295X2s in a custom water-cooled loop at stock, and 2 of them are having the same downclock pattern.

    I've noticed that the temps read through HWiNFO64 will ramp up quickly (10C in a couple of seconds, from 53 to 63C) and then drop back down to the lower temps, which correspond perfectly with wattage and clock drops.

    I found someone posting on multiple sites saying when they had a 290x exhausting heat on the VRM of their 295X2, they experienced the same types of clock patterns while someone else chimes in that they've seen it in quadfire 295X2s (post#23 and 24): http://forums.guru3d.com/showthread.php?t=397092

    I think it's possible that we're both experiencing throttling due to VRM temps. For me, it might be incorrect waterblock installation (thermal pad placement on VRM, or waterblock not making proper contact).

    For you, it might be that one card is exhausting right into the other cards VRMs. These cards do not have great VRM cooling solutions, unfortunately (the main reason I went custom loop).

    Are the cards sitting right next to each other in a standard PC tower case? If so, I'd guess that the card on top is downclocking because the bottom card is exhausting heat right on top of the VRMs.

    I'm going to redo the waterblocks on both of my problem cards in the next couple of days and update you on if that helped anything.
  • adh314adh314 Member Posts: 2
    Also, you might be able to confirm this using GPU-Z. I cannot because I'm using USB risers for my three cards so the info doesn't show up but I'm assuming your cards are directly connected to the motherboard.

    Try checking the sensors tab in GPU-Z for a VRM temp sensor (seems like some cards show up, others don't). Might tell us if your VRM temp is causing the throttling.
  • AdventuristAdventurist Member Posts: 3
    adh314 said:

    Also, you might be able to confirm this using GPU-Z. I cannot because I'm using USB risers for my three cards so the info doesn't show up but I'm assuming your cards are directly connected to the motherboard.

    Try checking the sensors tab in GPU-Z for a VRM temp sensor (seems like some cards show up, others don't). Might tell us if your VRM temp is causing the throttling.

    Thank you for your help. I didn't notice your response so I read it a little bit late.
    It might very well have been the VRM temperature, but I can't check it anymore because I changed my setup.
    My cards were indeed connected directly into the motherboard. To see if the problem was quadfire related, I switched the bottom 295x2 with a 290x from my mining rig. But the problem still persisted. After I noticed that I put the 290x in the upper slot and the 295x2 in the bottom one and the problem was solved.

    The strange part is that when I opened this thread the weather was cold. However, for the last days it has been very hot outside and my room temperature has exceeded 30 degrees celsius. Even though the 295x2 became hotter than ever, the 300mhz downclock pattern didn't show up.

    So maybe it has to do with drivers?

    My problem has been solved by exchanging one of the 295x2's with a different card, but maybe others can use this information.

    regards,
    The adventurst
  • Brie844Brie844 Finland, Capital City of VantaaMember Posts: 63
    Use Windows at mining plattform easyer to use and configure (Vista/XP/Windows7) =)
    30 C is very hot for hardware you need lot of cooling.

    Remember to config BIOS, if hardware overheat then system Boot it/shut down. So it dont broke your hardware! =)
  • wxyzsupermodwxyzsupermod Member Posts: 9
    guys this is an issue i have had with crossfire and since there are two gpus in the 295 x2 I would suggest downloading msi afterburner going into settings and disabling ULPS search disable ULPS on google and that causes tons of issues with multi GPU's
Sign In or Register to comment.