Dependency problem in Mix-Ide distribution

tcimolitcimoli Cagliari - ItalyMember Posts: 35
Hi,
I am trying to install Mix in Ubuntu, following the guide in here .

The guide says that first cpp-ethereum and mix-ide are needed. But once I run the installation from synaptic manager, it ask for removal of the two packages and then complains that they are missing. I think there is a problem in the dependecies list.

Is this the right place to signal this issue?

Comments

Sign In or Register to comment.