Having serious problems

oakmasteroakmaster Member Posts: 12
If someone could please help me I'm going crazy here I had mist running fine and geth synced I had a etherbase wallet add and a contract add than after the update to 5.2 I think it was I could no longer get geth to sync using mist or by itself so so I tried eth all good well mist opened now I have a completely different etherbase add and can't send nothing because now my contract is showing as a watch add so I figured my be it was cause I was running eth so I took the key store file and copied my backup and booted to ubuntu well I can't get mist to run just a black screen pops up on both of my pcs ubuntu so I put ignore-gpu-blacklist and it crashes but if i start geth than mist it starts now my original etherbase add is there but no contract also mist syncs than after 15 min it stop can someone please give me someway that I can at least get the eth out if my contact or fix mist I forgot to mention I was running win 10 at the beginning thank you for any help


  • smookie_macksmookie_mack Member Posts: 12
    Hey can you try using commas and fullstops? It is really hard to help you when i cannot understand you.
  • oakmasteroakmaster Member Posts: 12
    Sorry if you cant understand what I was trying to say I've been working crazy hours and spent all night trying to get mist running now I do the problem I'm having is after updating mist somehow the original etherbase address I had changed but the contract address stayed the same now I'm unable to send ether from the contract because the etherbase address is different so I tried to put a backup I had into the keystore file now I have my original etherbase address and no contract so how do I get contact to show up in mist or send the funds using geth trhanks
Sign In or Register to comment.