Trouble with server connection - Windows

Varun916Varun916 Member Posts: 24
edited February 2016 in Geth - Go Implementation
Hi everyone,
New here & trying to get my Windows 7 64 mining rig set up. I followed the tutorial listed here:

However when I run geth, I get the following console output, and geth stays in this state permanently:

C:\>geth --rpc
I0228 19:31:13.463068 6068 database.go:71] Alloted 16MB cache to C:\Users\Ram\AppData\Roaming\Ethereum\chaindata
I0228 19:31:13.471069 6068 database.go:71] Alloted 16MB cache to C:\Users\Ram\AppData\Roaming\Ethereum\dapp
I0228 19:31:13.478069 6068 backend.go:331] Protocol Versions: [63 62 61], Network Id: 1
I0228 19:31:13.479069 6068 backend.go:379] Blockchain DB Version: 3
I0228 19:31:13.480069 6068 blockchain.go:189] Last header: #0 [d4e56740…] TD=17179869184
I0228 19:31:13.481069 6068 blockchain.go:190] Last block: #0 [d4e56740…] TD=17179869184
I0228 19:31:13.482069 6068 blockchain.go:191] Fast block: #0 [d4e56740…] TD=17179869184
I0228 19:31:13.488070 6068 cmd.go:124] Starting Geth/v1.3.1/windows/go1.5.1
I0228 19:31:13.489070 6068 server.go:311] Starting Server

Steps I've taken so far to debug:
-Turned off windows & router firewalls - same result
-Connected my computer directly to my cable modem bypassing router entirely - same result
-Run with --verbosity 3 - doesn't yield any more log msgs
-Tried specifying port #. I've tried all kinds of ports, from 80 to others
-Opened up all ports in router
-Tried downloading older versions of geth, same results

So connecting directly to the modem with windows firewalls off gives me the same result. I found a couple of similar issues online, but it seems those people just had port forwarding issues that resolved easily.

Any advice would be appreciated!


Sign In or Register to comment.