alethzero cant spend from brain wallet and other issues

in alethzero the balance is showing up correctly but cannot spend transactions from the wallet. the execute button does nothing when clicked.

any advice?

so i created a new brain wallet and i added a few words to the end but i think i fat fingered something.

1. if i create a new brain wallet with what i thought the words were, it creates a new account with a different address so i think i typed something wrong
2. i tried to export the secret key from the client but the key displayed, when imported into geth, for example, results in a wallet with a different address
3. i tried to find the key file in the web3/keys directory but only non-brain wallets appear to be there
4. i tried to use ethkey. ethkey list shows the brain wallets as (BRAIN). when i try to do ethkey inspect --show-me-the-secret XE... it shows me the ICAP and raw hex but not the secret key.

I'm at a loss as to what to try next. i have access to the files and computer but how can i send a transaction with this brain wallet, or get the true secret key? or get a backup of the file?
Sign In or Register to comment.