GPU mining disabled. Set GO_OPENCL and re-build to enable.

ZomiZomi Member Posts: 10
Good morning. I'm trying to undermine in ubuntu, because Windows does not throw all my gpu mhash r7 370.

I have this problem.
Issued the command to undermine and throws me.

GPU mining disabled. September GO_OPENCL and re-build to enable.

And also I run this

export GO_OPENCL = true


make geth

and this throws me

build / install -v go -ldflags '= -X main.gitCommit 5490437942967638bcc6198035315f6811febaa8' -tags OpenCL ./cmd/geth
/ Usr / bin / ld: you can not find -lOpenCL
collect2: error: ld returned 1 exit status
make: *** [geth] Error 2

I have ubuntu 14.04 and follow up this guide

I thank you support. Thank you!


Sign In or Register to comment.