Mist in Ubuntu ppa?

ordoeordoe tehranMember Posts: 132 ✭✭
I see the mist deb is already in launchpad ppa. But it's currently lacking dependencies.
[email protected]:~$ apt-cache search mist | grep "Ethereum"
ethereum-gui - Ethereum Go client GUI
mist - Mist browser, official Ethereum GUI client.
[email protected]:~$ sudo apt-get install mist
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 mist : Depends: libqt5core5a (>= 5.4.0) but 5.2.1+dfsg-1ubuntu14.3 is to be installed
        Depends: libqt5gui5 (>= 5.3.0) but 5.2.1+dfsg-1ubuntu14.3 is to be installed or
                 libqt5gui5-gles (>= 5.3.0) but it is not installable
        Depends: libqt5quick5 (>= 5.4.0) but 5.2.1-3ubuntu15.1 is to be installed or
                 libqt5quick5-gles (>= 5.4.0) but it is not installable
        Depends: libqt5webengine5 but it is not installable
        Depends: qtbase-abi-5-4-1 but it is not installable
        Depends: qml-module-qtquick-controls but it is not installable
        Depends: qml-module-qtquick-dialogs but it is not installable
        Depends: qml-module-qt-websockets but it is not installable
        Depends: qml-module-qtwebengine but it is not installable
E: Unable to correct problems, you have held broken packages.
What are the plans to push this forward? Is this ppa targeted only for Ubuntu 15.04/15.10? I'm using Ubuntu 14.04.3 LTS.
Sign In or Register to comment.